かにチャットは古いブラウザでは動作しません

かにチャットは、IE6、IE7等の古いブラウザでは動作しません。

Internet Explorer最新版をインストールする(推奨)

以下のMicrosoft Webサイトから、Internet Explorerの最新版をインストール可能です。

http://www.microsoft.com/japan/windows/internet-explorer/default.aspx

他のブラウザを使用する

Internet Explorerのバージョンを変えたくない場合は、他のブラウザをご利用いただくという方法もあります。かにチャットの動作を確認しているのは、以下のブラウザの最新版です。各サイトよりダウンロード可能です。

 Chrome Frameをインストールする

Internet Explorerのバージョンを変えたくない、かつ他のブラウザを使用したくない場合は、Chrome Frameというアドオンをインストールすれば、お使いのIEのままかにチャットをご利用可能です。

Chrome Frameはこちらからインストールできます。